Chapter 1: USING THE HEALTH SERVICES INFORMATION SYEM (HSIS)
Section 1: GETTING STARTED — HOST ON-DEMAND (HOD)

Getting Started — Host On-Demand

The WIC Automated Data Processing System (ADPEgyss$ part of a larger system called the NC
Health Services Information System (HSIS). HSI8sed by local Health Departments in North
Carolina to manage, report and bill client encormte

Five actions must take place before logging intdSH&n be accomplished:

Log into the personal computer (PC) workstatiaim network user ID and password.
Open Internet Explorer.

Launch the Host On-Demand website application.

. Log into CICSNC25 on the State Mainframe wita WIC user ID, bill code and password
(Chapter 1, Sections 2 & 3).

5. Log into HSIS with the Remote Terminal ID (Cteapl, Section 4).

PonE

PC Technology

In order to connect to HSIS through the Interrtet,WIC agency must have PCs set up with
Internet Explorer and access to the Host On-Demeetisite.

The preferred method of accessing the WIC ADP ayssethrough the use of personal computers
(PCs) and the Internet, using Host On-Demand (H&1a) Remote Print Manager (RPM) software.

Turn On the Computer System

B Turn on the Computer Monitor.
B Turn on the PC.

Monitor
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Log into Computer/Local Network

B Log into the local network using the locally prog@inetwork password.
» If there is a problem with logging into the locatwork, or if there is a problem with the PC
password, contact the local Information Technol@@y support for assistance.
» Local IT support is responsible for local PC passis@nd local network problems.

¥ User Note

« Only a few counties still use the old technologygofinecting through a special phgne
line to the state mainframe via a Controller argbamted Dumb Terminals. This
technology is no longer supported by the NSB Hedgde

« Emulation software, such as the telnet applicafS (Winsock 3270 Telnet), is
not recommended for connecting to HSIS, becaudeeis not provide secure accesps
and does not meet with HIPAA compliance standafdss technology is no longer
supported by the NSB Helpdesk.

Using Host On-Demand and Internet Explorer

Host On-Demand (HOD) is the state preferred weledapplication used by the NC WIC program
to connect to the state mainframe. HOD is suppdstel TS, the NC Office of Information
Technology Services. Host On-Demand sessions t8 Hi® compliant with the security standards
of the Health Insurance Portability and AccouniabiAct (HIPAA) because of HOD’s SSL (Secure
Socket Layering) technology.
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In order to use the IBM WebSphere Host On-Demamdicgiion, the Microsoft application Internet
Explorer (IE), version 6.xx or higher, must alreddyinstalled on the PC.

F!j

My Documents

- 8

My Computer

Internet
Explorer

Pl Mebwork
Places

Check the Version of Internet Explorer

B Open Internet Explorer.
B Pull the Help menu down to About Internet Explorer.

eok -5 - QB 3| @ L 3|Sra@-H

Address ISEL] htkpef v nogose, comy
Links (@]0L327055L &]AboutITs &

_/V@our service
kL

T, NEgQov.com

Codes (@[RPM &]Source Tech & |NCMalNeth

Welcomae to the North Carolin
Portal , the peopla's gateway
=ervices. Come ipside, and sg

have to offer!
Governor Micha
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B If the version number is not 6.xx or higher, cobtgur local computer support and request an
upgrade.

4} About Internet Explorer |

el

Miﬁﬂ_‘ l E I

wWersion: &.0.2500,0000
Cipher Strength: 128-bit
Dol

TTTTT Era_non o Qoo

Update Yersions:0

Eased on MNCSA Mosaic, MCSA Mosaic{ TH); was -
dewveloped at the Mational Center For Supercamputing
applications at the University of Ilinois ak Urbana-

“harnpaign. "I
Iz T Copyright £11995-2001 Micrasoft Corp.
jilg_‘r Acknowledgemnents

Installing the Java Plug-In

Make sure that Java support is enabled in your $eo\isoftware application, such as Microsoft
Internet Explorer, that allows access to the irggrn
B Pull the Tools menu down to Internet Options.

/Z§ About ITS - Microsoft Internet Explorer
i J File Edit ‘iew Favorites | Tools Help

i J dBack » = - 3 e MaiiindNews P bs media C4 | Ey- Sh —E|

.| Synchrorize.

I JAc_Idress |§| hittp: fimiddleware. itz Windows Update Djhodhomeblue. jsp

E |tinks &]Dl3z7oss.  E)IT5 -k chow Related Links P13 User Manual E)Google &)zipCodes EJRPM EJNCHMS]NetMail web
Internet Options... ./‘Pr( waur service Search:

orth Carolina State Portal

Products and Ser®ces | Customer Service | Information and Standards | Meetings and Committees

oAbt ITS
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B Click on the Advanced tab.

B Scroll down the list and look for Java (SUN).
[

[

To enable Java support, click a checkmark in thersxt to Use Java v2.

Click OK.

Generall Seu:urit_l,ll F'rivau:_l,ll Eontentl Cu:unneu:tionsl Programs Advanced

Settings:

O Use Pazsive FTP [for firewall and DSL madem compatibility] ﬂ
IJze smaath scraling
|&] HTTP 1.1 settings

Uz HTTP 1.1
1 1z HTTP 1 1 thrmgab neoeen r\nnr‘ﬁ“l‘inn

f‘é Java [Sun)
UzeJava 2 +1.4.0_03 for <applets [requires restart]

EE,] Microzoft Wi
O Java console enabled [requires restart)

O Java logging enabled

JIT compiler far virtwal maching enablzd [requires restart]
I'\I'ILrIILillll:Fl-IiCl

[ Don't display anling media content in the media bar
Enable Autamatic Image Resizing

Enable Image Taalbar [requires restart)

Play animations in web pages _Iﬂ
4| | 3

Restore Defaults |

0k I Cancel | Apply |

If the Java plug-in is not installed in your browse

B Go to the main ITS Host On-Demand website at H&p70.its.state.nc.us/

B Add this website to your favorites.

B Pull the Favorites menu down to Add To Favorites.

72} About ITS - Microsoft Internet Explorer

| File  Edit Wiew | Favorites Tools  Help

J@Backv - -

Add ko Favarites, .. ites r-/@I"-ﬂedia

FIESE =i

.

-2

J Address @ Organize F*Drites. - 1o0thodhomeblue . jsp
|links @& oLzz7ossl (] Links r IF\.RES E]zip Codes  EJRPM & NCMail.Net
EER.

L]
=
[

" &
Odfice of infosrmation Technok '3

Search & Info
MNews & Weathe
DHHS-DPH-WCHS WIC-ITIS
About ITS

_J/' phur service

1 I 13 State Fortal

13
»
»
L

Customer Service Information and Standards

=i
=
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B Choose a folder to add the favorite to and/or just
B Click OK.

* Internet Explorer will add thiz page ta your Favarites list, OF
[T Make available affline [Eystomize,.. | Cancel
M arne: Iﬂnhnut ITS Create in <<
Create in: M ew Folder...
-] DHHS-DPH-WCHS-WIC-ITIS -
D EER
] Links

{:l Mews & Weather
-] Search & Info

Depending upon where you saved the bookmark, itshdw up under the Favorites menu or under
a particular folder in the favorites list.

3 About ITS - Microsoft Internet Explorer

File Edit ‘“iew | Favarites Tools  Help
Add to Favorites. . ltes media B | BN S [ - 5]
Organize Favarites. ., ioDjhadhomehlue. jsp

@Eﬂ:urce Tech {E]NCMaiI.NetMail web g

_14“ AL SEFUiCE

‘A zit orth Carolina State Portal
Customer Service Information and Standards

Lirks

EBR.

Search & Info

News & Weathet
DHHS-DPH-WICHS-WIC-ITIS
| About ITS

v v v v
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B Click on FAQ (Frequently Asked Questions) nearttgeright corner of the screen.

/3 About ITS - Microsoft Internet Explorer

J Fie Edt Miew Favortes Tools Help

S =E

J Address |@ http:/fmiddleware its, stake.nc, us/middleware HODhodhomeblue. jsp

ks EDU327055)  E)IT5-HOD @ ifedex  @1For HAIS User Manua nde &]ZpCodes E[RPM  E|NCMalNethal web & {Hatmai

ur SErNge Saarch.'-@
th Caroling State Fortal

Information and Standards

Meetings and Committees

Instructions under numbé&rdirect you to théttp://java.sun.com/j2se/1.4.2/download.htmdbsite
for installing the most up-to-date Java RuntimeiEbmment plug-in.

icrosoft Internet Explorer

bwi  Favorites  Tools  Help

* @ it | @Search [32] Favoarites @Media @ | %v ==

Jimiddleware. its, skake,nc,usimiddleware/HOD Faghblue. jsp

S5 &]ITS-HOD  @&]fedex  @&]For HSIS User Manual & Google  @&)7ip Codes  @&]RPM & ]NCMail NetMail web &

7. Installing the Sun JRE{Java 2 Runtime Ernvironment) 1.4 plug-in
for use with

Internet Explorer 5.5({%P2+), 6.%
Hetscape 4.7.%,6.2.2,7
Mozilla 1.2.1

Goto the following weeh page:

hitp:iiava.sun.comij2esen . 4. 2Jdownload.himl

| BT =T T LN U TN Mo RN~ = E=% s T T e Pt et NI o =T = oA ==Tx (= Te
T

"Diownload .JESE v1.4.2 06 click DOWWRLOAD J25E JRE, underthe J2SEv1 . 4.2_06 JRE
heading. Then follow the installation instructions.

8. How do you start a HOD Host-Directed Print session:
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B Scroll down to J2SE v 1.4.2_07 JRE includes thiel dJ&chnology.
B Click on Download Windows J2SE JRE.

a Download Java 2 Platform, Standard Edition, ¥ 1.4.2 {J25E) = - |EI|5|

J Fle Edit ‘ew Fawaorites Tools  Help ﬁ
J = Back - = - @ A | @Search [Fe] Favarites @Media @ | %. = -
J.D.gdress I:@j htkp:fiava.sun.com/i2se) 1,4, 2 /download. html j .f'?Gu:u
|Links @]DL327055L E]ITS-HOD  @]fedex  &]For HSIS User Manual & Google  €]Zip Codes

The J2BE Java Runtime Environment (JRE) allows end-users to run

Java applications. Maore info. ]

Download Windows J25E JRE
Download J2SE JBE for Other Platforms
Installation Instructions ReadMe Releasehotes
Sun License Third Party Licenses -

K1l [ ;IJ
|&] Dare l_ ’_|_|ﬂ Internet Y

B Go back to Internet Explorer Options and verifytthava (SUN) is enabled. Refer to the
instructions above.

Verifying the Java Version

The computer must have a JVM level higher than 3asfalled in order to use Microsoft Internet
Explorer with Host On-Demand V8.0.1. Microsofttual machine (Microsoft VM) is the same as
JVM.

To verify the version of the installed Java softevar
B Click the Start menu at the bottom left cornerhaf $creen.
B Select Run.

:%ﬁ WwinZip
E Programs 4
'.g @ Docurnents 4

% Setkings 4
E; @ Search 4
I;a @ Help
. ¥
E fuut Cawwr,

I _I_I_I_I_Ia

.
\
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B Type the letters CMD to bring up a DOS Command Ritom

B Press thENTER] key.

2 x|

Tvpe the name of a program, Folder, document, or
Internet resource, and Windows will open it For wou.

CIpen: crnd

8] I Cancel

=~

Browse, ., |

B At the command prompt, type the letters JVIEW

B Press thENTER] key.

[ | C WINNT system 32 cmd.exe

icrosobt Windows erzion 5.BH.21
{C» Copuright 19852088 Microsoft Cowp.

Civrjuiew

B Look for the Java version at the top of the commaimaiow.
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HMicrosoft o nd-line ader for Java ersion o.d0d.381
Copyright <C» Mi zoft Coprp 1996-2888. All rights reserved.

Uzsage: JUiew Loptions] <{classnane o T3
Options:
AT displays usage text
scp €classpath? set class path
Jepip <path>» prepend path to ¢lass path
sepia <pathd> append path to class path
#n <{namespace’ nanezpace in which to run
™ P pauses before terminating if an error occuprs n
£u verify all classes
sd:{namne >={value> define system property
sa execute zppletUiawEH
AUst print verbose stack traces (requires debug clazses?
sprof [zoptions ] enable profiling </ prof:? for help>

Classname:
CLASS file to he executed.

hryuments:
command—line arguments to be passed on to the class File

R
] L] L

Installing TN3270 TLS Display

B Go back to the ITS Host On-Demand website (http7Bits.state.nc.us/).
B Click on the second bullet point in the list TN32I10S Display. Note the following:

» TN3270 TLS Displayis recommended for a network connection. Thisoopuill not
cache HOD software to your browser's directory pkéar session preferences. Not
recommended for a modem connection.

» TN3270 Cached TLS Displayis recommended for a modem connection only. ®pt®n
caches (stores) HOD software to your browser'stlirg. The initial transfer is slow, but
subsequent access is faster than the TN3270 Ty3dyisption. Not recommended for a
network connection.

|
f

P —" Y

o Home 1
o Avout 178 DEMRND

& Career Opportunities

Terminal Emulation
- Nows Computing Services

® IT Precurement **To Bookmark this page, use: http://3270.its.state.nc.us

® TS Intranet
== This is a new wversion of the HOD home page (updated 2/25/2007).
** The HOD links have been from “scce.its_state.nc * to
== “scc.its.state.nc.us™ for TN3270 HOD sessions on ports 992 and 993.
=* This might require a new firewall rule for customers accessing HOD
= from behind a network firewall. For further info, see Updates. .

Host On-Demand(HOD) Sessions Using TLS(Transport Layer Security protocol) HOD
terminal emulator clients provide both secure 3270 and FTP sessions.— Session preferences
(such as keyboard mapping} are saved to a file in your workstation’s directory.

= THM3270 Cached TLS Display — This option caches (stores) HOD software to your
workstation. The initial tra ent access is faster than the
aon ecommende aor a dial-| ion

TH3270 TLS Display — This option and will not store HOD software to your workstation
except for session preferences. Mot recommended for a slow dial-up modem
connection, because itis completely downloaded every time itis used.
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B Be patient while HOD detects the level of Java suppn your system.

WA i{éouz‘;‘om ‘ | i~ B - = - [:hPage v (G Took ~

Warning - Security

Java has discovered application components that could |_ﬂj
indicate a security concern. | l|

Name: HODApplet

Block potentially unsafe components from being run? {recommended)

Mor= Information...

(% | 7| The application contains both signed and unsigned code,
Contact the applicstion vendar o nsure that & has not been tamparad with,

Dane

& Internet ® 100% ~

When the Warning, Security screen appears

B Always press thé&lo button.

B If you press the Yes button by mistake, the tootbat will look garbled.

B Exit out of HOD, launch it again, and press thelutton when the security screen appears.

When the IBM WebSphere Host On-Demand website appttee mainframe application log on
screen should automatically load. If the CICSdogscreen does not come up:

B Double click on the 3270 TLS Display monitor icosplayed under the Host On-Demand
Client tab.

B Ignore the FTP/sftp (FTPTLS) icon.
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2 DL3270N - Microsoft Internet Explorer
: File Edit View Favorites Tools Help

X @ i FPosearch “rravorites £ | (A i (w] - [ B©

Host Or-Detmard Clisrt ]

Configured Sessions
Double-click an icon to start a session.

3270@ FTP!Q@

sftp

TLS Display FTPTLS

B Add this website (http://scc.its.state.nc.us/hodBBPION.html?JavaType=java2&Obplet=applet)
to your favorites as well.

2l DL3270N - Microsoft Internet Explorer
! File Edit View | Favorites Tools  Help

- @bk - Y

: Address %_ﬁ : : e

: Links jl;HHS_;&Mo "j EER ! %é]gzmﬁéngmay_DLssz & FedEx &)
) Gateway Recommended Sites  »
C3 Links »
&) AboutITs |
&) L3270

Configured Sessions
Diauble-click an icon to start a session.

3270@ FTPJE@

sftp
TLS Display FTPTLS

The mainframe application log on screen will naiawatically pop up the very first time you install
3270 TLS Display.

To enable the mainframe application log on screazotme up automatically:
B Right-click the 3270 TSL Display icon.
B Select Properties from the menu.
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A DL3270N - Microsoft Internet Explorer

: File Edit View Favorites Tools Help

X @ i FPosearch “rravorites £ | (A i (w] - [ B©

Host Or-Detmard Clisrt ]

Configured Sessions
Double-click an icon to start a session.

o F'rpf![ﬁi

3270 Start Session
TLS Di:
Copy
Delete
Arrange lcons L3

Set Up Bookmark...

B Locate Preferences on the TSL Display menu.

B Click on Start Options.

B Click the Yes radio button next to Start Automatica

B Click the OK button.

The next time you launch Host On-Demand, the mamé application log on screen should
automatically come up.

=

TLS Display
F_I---C:onnedion

Start Options

chvanced
zzocisted Printer Seszion D Autormatic ﬂ

ackup Servers
Start Automatically v Nes i s}

- 2 Auto-Start Options
[=]- Terminal Properties

~-Host Graphics AnpletMacro |None ﬂ
-~ File Transfer
- Data Transfer |

Auto-start HLLAPI Enabler " Yes (% ho

Ok Cancel Kevhoard... | Help |

NC WIC ADP Manual 15 ct@bher 2011



Chapter 1: USING THE HEALTH SERVICES INFORMATION SYEM (HSIS)
Section 1: GETTING STARTED — HOST ON-DEMAND (HOD)

Creating an Internet Explorer Shortcut on the Deskbp

In order to make it easy to get into Host On-Demanelate a shortcut icon on the Desktop from the
http://scc.its.state.nc.us/hod/DL3270N.html? Jav@&fyava2&Obplet=applet website address:

B Pull the File menu down to Send.
B Select Shortcut to Desktop.

2} DL3270SSL - Microsoft Internet Explorer

- J File Edit View Faworites Tools  Help
| mew ¥ |search (GilFaverites Gfimedia O | Eh- Zf e
il Open.. CHIHO
I e e o] hod{DL3270550 . htmi? JavaType—javaz
: ] = Chrl+5 E|FedEx E]NCCARES @&]ZipCodes &JRPM  &]Source Tech & JNCHMsil.MstMail web & Hotmail  &]Google & ]Lexmarl 3
— Save@s..
Page Setup...
Print... Curl+p
Print Preview “

Impart and Export. ..

Active Sessions
Properties =  oLszeossL A
Work OFfline

Close

DL3Z7OSSL

Creates a shorteut to this page on your desktop

OR

B Right-click on the Internet Explorer Icon in the dkdss field on the IBM WebSphere Host On-
Demand website page.
B Drag the Icon to the Desktop and release the Rigjlak button.

Host OnDemand Cliert 1

Configured Sessions Active Sessions

Double-click an icon to start a session. = TLS Display a
-
=

: MBI
S FTP;Ir
3270 sitp

TLS Display FTPTLS

o 2
Help I

| >
& Internet

j Applet com.ibm.eMetwork.HOD HostOnDemand started

- P Untifled... | B3 2Mc.. -/ @m2Wn.. -
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SelectCreate Shortcut(s) Herewith the Left-Click button.

.3 DL3270N - Microsoft Internet Explorer
: File Edit View Favorites Tools Help

: @Back v 3 - [ @) 08| S search FrFavorites €8 [ s ] v [ B
! Addrese l@ tp://scc.its. state.nc,us/hod DL 3270N. htmi?JavaT ype =java

 Links |[5) DHHS &More ] NCMail.NetMai web @] About ITS (] 3270 TLS Display - DL3270N

IBM WebSphere Host On-Demand ’

Host On-Demand Client I

Configured Sessions Active Sessions
Double-click an icon to start & session. = 1LS Display a
& T
i FIPI m
3270 =
sftp
TLS Display FTFILS
Create Shortorts Here
Create Active Desktop items Here
Cancel
| | 3
Help
& l
@ Applet com.ibm.eMetwork.HOD, HostOnDemand started B Internet

The Internet Explorer Shortcut Icon (document vaitge lowercase letter E), entitled DL3270N
will appear on the Desktop.

Qbak - © - [# & a| Poearch Srravontes 8 [ & W - L E
Address |® +/fscc.its. state nc.usfhod /DL 3270N. himl? JavaType =java280bple t=applet V| Go
Lirks (5 DHHS &More @] NCMai.MetMail web  (&] AboutITS (@] 3270 TLS Display - DL3270N

IBM WebSphere Host On-Demand - L]

>3

Host On-Dermand Client I

Configured Sessiohs . Active Sessions
Double-click an icon to start & session. ': 7LS Display B
-

r'rpfr :1

TLS Display FTPTLS 5
4] | 3|
Help |

j Applet com.ibm.eNetwork.HOD, HostOnDemand started

04 2 Micr.., | [ 2 Win...
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Leave that name, or rename itSbhortcut to HOD and HSIS.

Qbk - O - ¥ [@] Ta| HFsearch FrFavoritez 8 [ - o] - LI B

Address i@ v! 5o

Urks [ DHHS &More @] NCMai NetMail web & AboutITS. & 3270 TLS Display - DL3270N
IBM WebSphere Host On-Demand =

tn: s its. state.nc us fhod DL 32 70N himl?JavaType =java

Hast Or-Dernand Cliert ]

Configured Sezsions . Active Sessions
Double-click an icon to start & session. = TLE Display i
a
e [
Ty "7 .ji
- FTPI
3270 sftp
TLE Display FTPTLS s
1] | k]
Help
ac
i< | >

Applet com.ibm. eMetwork.HOD . HostOnDemand started

B Internet

‘@ zmMa.. - mzwn. -

Edit  Wiews Favorites

[ File Tooks  Help
| ew » [@isearch  Gravories fMedia o# | BN Zh - =
 Open. Ctrl+0
N te nc.us/middiewarefHOD hodhomeblue jsp. =l eee
| Save CHrlEs E]FedEx @& |NCCARES & Eip o > i
— Saveds..
Page Setup...

Prift... Crl+P

Print Prewvi

HEST o

L I

Properties J]
work OFfline DE ND
Close
® Career Opportunities Terminal Emulation
Gomputing Servdces
* News
* IT Procurement **1 Bookmark this page, use: hitp:/3270.its.state.nc.us

® ITS Int t
e ** HOD Java Web Start Client now available.

See HOD Weh Start Client.

Telnet Session Options Using SSL (Secure Sockets Layer protocol) — Session
(such as keyhoard mapping) are saved to a iile in your hmwsler's directary for biliLI
»

2|

Creates a sharkcut ta this page on your desktop o

The Iconabout ITS will appear on the Desktop.

Configuring Keyboard Settings in Host On-Demand

Sometimes, when working in HSIS, if an incorrect kepressed, a ReXl and man-shaped symbol,
with arrows for arms, will appear on the bottont t=frner of the screen.

x T

The user is temporarily locked out of the scredi thns symbo is cleared.
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The following process will unlock the red symbobtaadjust the keyboard settings in HOD On-
Demand:

B Pull the Edit menu down to Preferences.

B Select Keyboard.

Fil ievs  Communication  Actions  Help J
ﬂ : 2% B @ @ ¥ E
Ju Cuk ixit Send Recy Copy Paste PrtScrn Remap Cof
Copy
Copy Append NORTH CHROLINH HE
Copy as Table 7 APPL]
Paste
. RD: COUNTY: 085  SCRE

Unark 002 SCREEN SELECTION ]

Select Al

I Color... i

01 PH Display...
od, pey BT
18. APP| Ui "TONS

19. REPI Mumeric Field Lock G

File Transfer Defaults. ..

20. WIC Data Transfer Defaulks... !
21. WIC| ede. iI. EDU.
22. WIC Corfmonext COMMENTS
23 ) NI C Popup Kevpad... 3 !Y

Toolbar »

24. NIC SUTIMAR T FAAGC PRINT

B Under the Keyboard File Options window, click oe tkey Assignment tab.
B Pull the down arrow next to Category.
B Select Host Functions.

& Keyboard - HOD Session Definition (D! — Ol =]
Keyboard File Options
’7 Qpen... |
Key Assignment il Key Repetition I
Category IHost Functions LI
Charackers
FFa I
PF2 Menu Commands
Previous Word
Resek Chrl
Fule CErH-Home
Syskem Request
Tahb Field Tab
Tab Word Chrl4-Fa... =
Unrnark. Shift+Es. ..
s =l
Assign 2 Key I Unassign key. | Cusktom Functions. .. |
Reset Key I Reset all | Search For Key |
(a4 | Save I Save Hs... I Cancel Help I
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Section 1: GETTING STARTED — HOST ON-DEMAND (HOD)

B Scroll down to the Reset category.
B Highlight Reset.

& Keyboard - HOD Session Definition (DL —1O] x|

(Keybnard File Opkions

open... |

kEey Assignment I Key Repetition

Zakegory IHnst Functions vl
Hosk Functions I Ky I
Ll = L=
FFo Fo =]
Rule Ctrl4+-Harme
Swskem Reguest
Tab Field Tab
Tab Wward Ckrl4+Pa.. .
Unmark, Shift+Es... | |
Word Wrap LI
Assign a Key I I Unassign Key I Zuskom Funickions. .. I
Reset Key I Reset all I Search For Key I
(o4 I SEVE I Save Hs... I Cancel Help I

B Click on the Assign a Key button in the window.
B Press the <Ctrl> key on your keyboard one time.only

A—
H
B Click Save.
m Click OK.

The next time the HSIS screen locks up and disglayfed X and accompanying symbol, press
the <Ctrl > key on the keyboard to release the screen.
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Chapter 1: USING THE HEALTH SERVICES INFORMATION SYEM (HSIS)

Section 1: GETTING STARTED — HOST ON-DEMAND (HOD)

B Pull the File menu down to Close to quit completaly of Internet Explorer.

/2§ IBM Host On-Demand 8.0 Cached Client Removal - Microsoft Internet |

J File Edit Wiew Favorites Tools  Help

Flew r

Search [GlFavorites 4fMedia 4 | By S =

Oper... Crrl+0

Edit: with Microsaft Ward hod/HODRemove hkml?JavaType=javaz

E

Saye GErHS

EjFedex  @|MCCARES E|ZpCodes EJRPM  &]Source Tech & [NCMailNetial web

I
]
L

Save As..,

Page Setup...
Print...
Print Preview, ..

Ctrl+P

Send
Import and Export. .,

Properties
Work Offline

B To Restart Internet Explorer, double-click the intt Explorer Icon.

Configuring Tool Bar Settings for Host On-Demand

TLS Display - & - ZNSO2B63

File Edit  Wiews Communication Actions  Help
4| B = W E @ & o @ =
Jump Same Save and Exit  Send Recv Copy Paste PriScrn Remap Color  Play Macro... Record Macro...  Information Center  Print Screen Setup Prinker Setup... Page Setup... Collect Scre
204.211.192.164 VIA TCP/IP TO THE NORTH CAROLINA STATE NETWORK --
==—CUSTUNMER SUPPURT CENTER, 19197 /52 6000 T=SUU - r22- 3936~
™ *® ™ *® ™ *® ™ ™ W ARNTINDOG *® ™ *® ™ *® ™ ™ ™ *® ™
* THIS IS A GOVERNMENT COMPUTER SYSTEM AND IS THE PROPERTY OF THE STATE OF x
* NORTH CAROLINA. USERS HAVE NO EXPECTATION OF PRIVACY. USE OF THIS COMPUTERx
* SYSTEM IS SUBJECT TO MONITORING OR OTHER REVIEW BY THE GOVERNMENT OPERATORx
* OR OTHERS. UNAUTHORIZED OR IMPROPER USE OF THIS SYSTEM MAY RESULT IN *
* ADMINISTRATIVE DISCIPLINARY ACTION AND CIVIL AND CRIMINAL PENALTIES. *
* USE OF THIS SYSTEM CONSTITUTES CONSENT TO MONITORING. *
e
APPLICATION:
MAR+ = 14s014
; — =
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Chapter 1: USING THE HEALTH SERVICES INFORMATION SYEM (HSIS)
Section 1: GETTING STARTED — HOST ON-DEMAND (HOD)

To properly configure the Toolbar:

B Pull the View menu down to Keypad to remove the [kag.

B Pull the View menu down to Toolbar to select thaltar icons.

B Pull the View menu down to Toolbar Text to selée toolbar text under the toolbar icons.

W BB B N E & @ = &

=ndWRecy Copy Paste PrtScrn Remap Color  Play Macro,,,  Information Center  Prink Screen Setup,.. Prinker Setup,., Page |

54 ¥ Toolbar Text
Textual CIA
Keypad
v Status Bar

4 §yIA TCP/IP TO THE NORTH CAROLINA STATE NETWORK --

Macro Manager [TJfMER SUPPORT CENTER: (919) 754-6000 / 1-800-722-3946 --

LghtPenMode ", 4 « WARMNING x kx k x kx %k *k Kk %k %
T N p OVERMMENT COMPUTER S¥STEM AND IS THE PROPERTY OF THE STATE OF *
NORTH CAROLIMA. USERS HAYE NO EXPECTATION OF PRIVYACY. USE OF THIS COMPUTER=*
SYSTEM IS SUBJECT TDO MOMITORING OR OTHER REVIEW BY THE GOVERMMENT OFPERATORX*
OR OTHERS. UNAUTHORIZED OR IMPROPER USE OF THIS SYSTEM MAY RESULT IHN
ADMINISTRATIVE DISCIPLIMARY ACTION ANMD CIVIL AND CRIMINAL PEMALTIES.

USE OF THIS SYSTEM CONSTITUTES CONSENT TO MONITORING.

k ok kx k k ok k k k *k x k ok ok *k k ok k x *k Kk ok *

AR KKK KX
* % X %

* *

APPLICATION: _

MAl+ a 14,014

I| - :Iscc.its.state.nc.us:992’@

When finished, the View menu will show checkmarkstrto:
B Toolbar

B Toolbar Text

B Status Bar
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